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Groupcall XE error "No connection could be made because the target machine actively refused it 127.0.0.1"
Published Date : 04 Jan 2024   Content Ref: TEC9454199  





Symptoms

You find that data changes made in the establishment's MIS are not being synced to RM Unify. When viewing the Groupcall Manage Portal for the establishment in question, it is showing the error below:

"Description: Job (EmergeXod-<MIS_name>-Data) Failed|EGCSqlException:(Exception) Groupcall.Xporter.LibraryInterfaces: An error occurred while sending the request. -> Unable to connect to the remote server -> No connection could be made because the target machine actively refused it 127.0.0.1:8888, cannot invoke Send"



Cause

This can happen when the establishment has been configured with a proxy address (127.0.0.1) by Groupcall Support for the purposes of debugging data sync issues.

Other jobs may be listed, but the salient part of the error message is, "No connection could be made because the target machine actively refused it 127.0.0.1:8888".



Procedure

If you do not believe that Groupcall Support are currently investigating (debugging) any data issues in an existing ticket, please log a fresh ticket with them to get the proxy address removed. Also, request that Groupcall Support run a full sync from your MIS to RM Unify.


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Document Keywords: Groupcall, XE, XoD, xporter, failed, erroring, fail, fails, failing, error, errors, errored, erroring, TEC9454199, Groupcall XE error, No connection could be made because the target machine actively refused it 127.0.0.1, TEC9454199


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