Google Workspace account suspended after attempting to access an age-restricted app
Published Date : 28 May 2020
Last Updated : 03 Oct 2024
Content Ref: TEC7303037
Operating System
(none)
Part No
(none)
Summary
Explains why a user's Google Workspace account is suspended when they attempt to access an age-restricted app, such as Google+ (Google Plus).
Symptoms
You have a 'Google Workspace for Education' tenancy with Google+ (Google Plus) or another age-restricted app, such as Google Analytics, enabled. Your users attempt to access the app or service, supplying their date of birth as part of the verification process, but find that their account is subsequently disabled/suspended.
Cause
Google+, Google Analytics and other certain Google apps have age restrictions, which means that they cannot be accessed by users under the age of 13. When a user attempts to access these apps, they are prompted to verify their date of birth (see image below) and if they are under the age of 13, then their Google Workspace account is disabled. This makes these apps unsuitable for primary schools and so the recommendation is that they are not enabled for primary age students.
Procedure
Log on to the Google Admin console as a Google Workspace super admin and navigate to Apps.
Select 'Additional Google services', scroll down to Google+, click 'ellipses' and select OFF for everyone.
Select TURN OFF from the prompt. Note: Google+ will be turned OFF for everyone in your organisation. These changes can take up to 24 hours to propagate to all users.
Read the Google warning about existing Google+ content and profiles and click TURN GOOGLE+ OFF.
Contact Google Support (see TEC6194337 in the Other Useful Articles section below) and advise them that you have users under the age of 13, some now suspended and have turned off Google+ for your establishment. Google Support will send you an email with the COPPA (Children's Online Privacy Protection Act of 1998) agreement. Once you agree to the terms of that agreement, Google Support will be authorised to unsuspend the account(s) for you.
Possible Issues
Where a Google Workspace tenancy is in use exclusively by users of the age of 13 or over and those users are authorised to access age-restricted apps (such as Google+), an incorrectly entered date of birth at the verification stage can also lead to the user's Google Workspace account becoming disabled. In such cases, it is possible for the Google Workspace super admin to enter the correct date of birth via the Google Admin console to unlock the user's account.
Find the user in the Google Admin console.
Open the user's properties and click UPDATE USER'S BIRTHDATE.
Enter the correct date of birth, tick the box to accept responsibility for enabling the account and click SUBMIT.
More Information
RM Unify does not provide date of birth data to Google Workspace, even where MIS Sync and/or Group Sync to Google Classroom have also been enabled. Disabling of the Google Workspace account due to the issue described in this article occurs independently of RM Unify, i.e. the RM Unify account will remain enabled and active. Syncing user data between RM Unify and Google Workspace will not unsuspend or enable any Google Workspace account disabled due to an age verification issue.
If this article has not helped provide a solution then it is also possible to
log a call...
Document Keywords: G Suite account suspended after attempting to access an age restricted app, apps, googleplus, gsuite, locked, disabled, unable, unlock, unlocked, lock, suspend, disable, Google Workspace, TEC7303037