Clicking a Google Workspace tile from the RM Unify launch pad redirects you to the Google account picker page
Published Date : 12 Apr 2019
Last Updated : 04 Oct 2024
Content Ref: TEC6760656
Operating System
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Part No
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Summary
Explains why clicking a Google Workspace tile from the RM Unify launch pad redirects the user to the Google account picker page.
Symptoms
You are logged on to RM Unify and you click a Google Workspace tile, e.g. Gmail. Instead of being directed to Gmail, you are presented with a Google account picker page.
Cause
This occurs in the following situations:
The browser has previously been used to log on to Google Workspace (either directly or via RM Unify) and the user did not log out properly. The browser has, therefore, retained Google account cookies and is presenting the cached accounts for you to choose from.
Previous Google account cookies have been retained by the browser and the Google Workspace account has been deleted or is suspended.
This has been seen to occur in Google Chrome and Windows® Internet Explorer browsers. In the case of Chrome browsers, the 'Allow Chrome sign-in' feature may be enabled or disabled.
Procedure
To resolve, clear all cookies or all Google-related cookies from your browser.
To prevent a re-occurrence and for user security, always ensure that a user logs out of RM Unify (which also automatically logs them out of their Google Workspace account) at the end of their session and closes the browser.
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