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Issue accessing the Microsoft Volume Licensing Service Center (VLSC) with a federated Microsoft 365 account
Published Date : 17 Dec 2018   Last Updated : 04 Oct 2024   Content Ref: TEC6580927  





Symptoms

You try to log on to the Microsoft Volume Licensing Service Center (VLSC), using an RM Unify federated Microsoft 365 email address, but receive the following error message:

"404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable."

Screenshot showing the error message


Cause

Because the Microsoft 365 domain portion of the email address is recognised by Microsoft as being a domain federated to RM Unify, the browser redirects the request to RM for authentication. However, in generating the query string to be passed, Microsoft end up exceeding the default maximum string length which they themselves have configured on their webservers, and so the request fails with a 404 error.


Procedure

This is an issue that Microsoft need to address as it will not just be affecting RM customers. As RM will have no notice of when this will happen, please use the following workaround:

  1. Log on to RM Unify using the account linked to the Microsoft 365 email address used for VLSC access.
  2. Click any Microsoft 365 tile. This will start an authenticated session with Microsoft 365.
  3. In the same browser session (can be a different tab in the browser), browse to: https://www.microsoft.com/Licensing/servicecenter/default.aspx
  4. Log in using the desired Microsoft 365 email address and password for the VLSC portal.


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Document Keywords: ovs, o365, linked, federation, authenticating, server, licence, licences, open, value, logon, m365, TEC6580927


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