Unable to edit documents using the Microsoft 365 apps for tablets and phones
Published Date : 05 Apr 2017
Last Updated : 03 Oct 2024
Content Ref: TEC5621598
Operating System
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Part No
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Summary
Explains why users may be unable to perform all functions in the Microsoft 365 apps for tablets and phones.
Symptoms
You have installed a Microsoft® 365™ app for one of the products (Word, Excel, PowerPoint etc.) on your tablet or phone. When you open a document, in Word for example, you find that you are unable to edit or make changes to that document. You see an error message such as, or similar to:
"Read-Only To edit, sign in with an account that you use for Microsoft 365."
Cause
The ability to use full editing functionality on the suite of Microsoft 365 apps is dependent on the Microsoft 365 licence assigned to the signed in user. The free education licences for students or for faculty will limit users to the Read Only access via these apps - it does not grant edit rights on tablets or phones for apps installed via the Apple App Store, Google Play, or Windows Marketplace. Your Microsoft 365 tenancy's licences and subscriptions can be seen under the Billing, Licenses section in the 'Microsoft 365 admin center' window.
Requirements
Your options are either to purchase the appropriate Microsoft 365 subscription/licences (e.g. Microsoft 365 A3 for faculty) for the required users, or use the Microsoft 365 web apps (which give the additional functionality) via the installed browser in the device.
More Information
For more information about what you can do in the Microsoft apps on mobile devices and which plans qualify for that functionality, please read the Microsoft documentation here.
Further details about the types of Microsoft 365 licences available and what they entitle the user to can be found here.
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