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Users are presented with a Windows Security authentication window when using RM Unify SSO URL
Published Date : 16 Sep 2016   Last Updated : 23 Jul 2024   Content Ref: TEC5311297  





Symptoms

Users are presented with a Windows Security authentication window when using the RM Unify Device SSO URL in the format http://<scope>.rmunify.com/sso (for example, if your school's RM Unify scope is https://school.rmunify.com then your SSO URL will be https://school.rmunify.com/sso). 

Image showing Windows Security window


Cause

There are two causes of this issue:

  1. The user is not logged on to your school's network.
  2. The user's browser is not configured correctly.


Procedure

User is not logged on to your school's network

Single sign-on works on Windows domain joined devices.

  1. Confirm the device used is joined to the school's Windows domain and the logged on user is a domain user. Your IT administrator can help you check this.

User's browser is not configured correctly

To successfully access the RM Unify Device SSO URL, your browser needs the following settings:

  1. https://*.rmunify.com is in the 'Local intranet' zone.
  2. The security level for the 'Local intranet' zone is set for:
    1. User Authentication: Click the 'Automatic logon with current user name and password' radio button.
    2. Miscellaneous: 'Websites in less privileged web content zone can navigate into this zone' is set to Enable.

For more information on how to fully configure your browser for RM Unify Device SSO, refer to TEC4668878 in the Other Useful Articles section below.



Other Useful Articles

Preparing your network for device single sign-on (SSO) with RM Unify (TEC4668878)

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Document Keywords: dsso, sso, single sign in, sign-in, sign on, sign-on, TEC5311297


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