RM Logo
Technical Rating: 
Support Home PageSupport
Print This PagePrint This Page
Add to 'My Library' Add to 'My Library'

Error "Security Warning" displayed by the browser when you access a saved password app in RM Unify
Published Date : 23 May 2014   Last Updated : 23 Jul 2024   Content Ref: TEC3906543  





Symptoms

When you click a saved password app in RM Unify, the "Security Warning" error message is displayed by the web browser (Windows® Internet Explorer®, Google Chrome™ etc).

An example from Internet Explorer is shown below:

Image showing the Security Warning window
  Image showing the Security Warning window


Cause

The third party vendor responsible for the saved password app in question has chosen to implement a non-encrypted (HTTP) login page for their service. However, RM Unify does use encryption (HTTPS) and so the transition between the two prompts the web browser to warn the user of the potential risk.


Procedure

If you require more information about the non-encrypted aspect of the app in question, please contact the third party vendor. Contact details for the vendors can usually be found in the Description or Support Info area of the app in the App Library.

For example, contact details for the Espresso app is shown below:

Click to view a larger image
  Image showing the Espresso app details


FEEDBACK
Did the information in this article help answer your question?
 Yes
 No
Please add any comments about this article in the box below. If you answered No then it is important you tell us why so that we can change the article if required. We can only respond if you log in to the RM Support website or provide your contact details. Note: If you need help with a technical query, please log a call online or telephone our support team.
Thank you for your feedback, which is sent directly to the RM Knowledge team. We address every message received with the intention of improving our Knowledge Library articles. If you have an unresolved technical issue, please contact RM Support.


If this article has not helped provide a solution then it is also possible to log a call...



Document Keywords: cached, credentials, spa, secure, protocol, apps, log on, apps, error, warn, TEC3906543


Please read - important disclaimer information.
http://www.rm.com/_RMVirtual/Includes/csredirect.asp?cref=&title=Standard Content Disclaimer


Top Of PageTop of page