Error "Security Warning" displayed by the browser when you access a saved password app in RM Unify
Published Date : 23 May 2014
Last Updated : 23 Jul 2024
Content Ref: TEC3906543
Operating System
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Part No
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Summary
Explains why error "Security Warning" is displayed by the browser when you access a saved password app in RM Unify.
Symptoms
When you click a saved password app in RM Unify, the "Security Warning" error message is displayed by the web browser (Windows® Internet Explorer®, Google Chrome™ etc).
An example from Internet Explorer is shown below:
Image showing the Security Warning window
Cause
The third party vendor responsible for the saved password app in question has chosen to implement a non-encrypted (HTTP) login page for their service. However, RM Unify does use encryption (HTTPS) and so the transition between the two prompts the web browser to warn the user of the potential risk.
Procedure
If you require more information about the non-encrypted aspect of the app in question, please contact the third party vendor. Contact details for the vendors can usually be found in the Description or Support Info area of the app in the App Library.
For example, contact details for the Espresso app is shown below: