RM Logo
Technical Rating: 
Support Home PageSupport
Print This PagePrint This Page
Add to 'My Library' Add to 'My Library'

Google audit log reports multiple 'Password change' events for RM Unify users
Published Date : 02 Sep 2022   Last Updated : 04 Oct 2024   Content Ref: TEC8740914  





Symptoms

After the RM Unify v4.28 release in August 2022, your Google audit log shows many 'Password change' events on Google user accounts linked to an RM Unify account, where the Actor (instigator) of the event is the super admin account used to federate your RM Unify establishment to Google Workspace.

The timestamp of the Last Logged On attribute of an affected user's RM Unify account is the same or more recent than the 'Password change' event reported in the Google audit log.

The RM Unify User audit log does not report a recent 'Password change' event for the affected user.



Cause

This release applied additional security improvements to RM Unify. When a user first signs into RM Unify after the release, we apply additional security to their RM Unify account and this triggers a sync of data from RM Unify to all the connected apps, including Google Workspace. The Google audit log displays this update as a 'Password change' event, even though the user's RM Unify password has not changed.

Important note: If a user reports their RM Unify password or Google password has been changed (and unexpectedly), please investigate this separately as a security incident as it is unlikely to have been caused by the RM Unify release.



FEEDBACK
Did the information in this article help answer your question?
 Yes
 No
Please add any comments about this article in the box below. If you answered No then it is important you tell us why so that we can change the article if required. We can only respond if you log in to the RM Support website or provide your contact details. Note: If you need help with a technical query, please log a call online or telephone our support team.
Thank you for your feedback, which is sent directly to the RM Knowledge team. We address every message received with the intention of improving our Knowledge Library articles. If you have an unresolved technical issue, please contact RM Support.


If this article has not helped provide a solution then it is also possible to log a call...



Document Keywords: change password, update password, rmunifyadmin, reset password, RM Unify administrator account, TEC8740914, Password change


Please read - important disclaimer information.
http://www.rm.com/_RMVirtual/Includes/csredirect.asp?cref=&title=Standard Content Disclaimer


Top Of PageTop of page