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"You have signed out of RM Unify" page displayed after signing in to RM Unify
Published Date : 19 Nov 2021   Last Updated : 05 Jan 2023   Content Ref: TEC8220638  





Symptoms

You sign in to RM Unify and instead of being taken to your Launch Pad, you see a page "You have signed out of RM Unify", with URL: https://sts.platform.rmunify.com/Account/LogOut.


Cause

This can occur when the previous browser session to RM Unify and connected apps was not completely signed out and all the browser windows were closed.


Procedure

Close all browser windows and retry sign in
  1. Sign out of all the apps in any open browser window.
  2. Close all the browser windows.
  3. Re-launch the browser and sign in from www.rmunify.com.
  4. If the issue occurs again:
    • Clear your browser cookies and cache.
    • Try opening a new Incognito or InPrivate browser window.
    • Sign out of your device and sign back in again.
  5. When you finish your next RM Unify session, follow the instructions below to ensure you are completely signed out of RM Unify.

How to sign out of RM Unify
  1. From the RM Unify Launch Pad, click Profile Settings, Sign Out.
  2. Manually sign out of any connected sessions that show with a red cross, which indicates that RM Unify is unable to successfully sign you out of the connected session.
  3. Click 'Complete Sign out'.
  4. Close all the browser windows.


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Document Keywords: signing out, signing in, signin, sign in, log in, login, logging in, sign on, signon, logout, log out, TEC8220638, rm unify


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