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Why an RM Unify account might show an unexpected Account Last Updated timestamp
Published Date : 23 Aug 2021   Last Updated : 04 Oct 2024   Content Ref: TEC8073275  





Symptoms

You are viewing user accounts in the RM Unify Management Console and the RM Unify Account Details page displays an unexpected timestamp for a user or groups of users (e.g. an entire role group, such as Students). You are not aware of any changes being made to users, from the Management Console, or their respective provisioning source (e.g. Active Directory or MIS). The timestamp may also be for a time 'out of hours'.

Image showing the Account Last Updated timestamp


Cause

This can occur when:

  1. RM Unify has completed a routine, system maintenance action which has updated the Account Last Updated timestamp. These actions may occur late at night, or very early in the morning and at times that may seem suspicious, but in fact are not in themselves an indication of any kind of problem.
  2. An RM Unify administrator has installed an app from the App Library and assigned it to a role group of users. RM Unify needs to create an attribute for each user the app is being installed to and that action will also update the Account Last Updated timestamp.

In general, if users themselves are not experiencing issues logging on to RM Unify or accessing apps and no other suspicious activity is apparent, then an unexpected timestamp is not a cause for concern. However, if you still have concerns, then please contact the Cloud Support team for further advice.



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Document Keywords: TEC8073275, rm unify, timestamp, Account Last Updated


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