Published Date : 06 Aug 2021
Last Updated : 08 Aug 2024
Content Ref: TEC7707997
Operating System
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Part No
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Summary
Details the steps to be followed when enabling RM Unify MIS Sync for Arbor.
Symptoms
You wish to enable RM Unify MIS Sync and connect to your establishment's Arbor MIS.
Cause
Arbor is connected to RM Unify using the cloud hosted Groupcall 'Xporter-on-demand' Enterprise (XE) software; there is no local install for this software. Groupcall are a third-party partner who work with RM.
Requirements
RM Unify must not already be configured to use MIS Sync. If it is, please refer to TEC6259543 in the Other Useful Articles section below.
Administrator access to the Arbor MIS.
Administrator access to the RM Unify Management Console.
Procedure
Please log a support call with RM Support who will take you through the process which, in summary, will be:
Do you already have RM Unify MIS Sync enabled for a different MIS? If yes, then a migration will need to happen as per TEC6259543 in the Other Useful Articles section below.
If no, then an invite to Groupcall XE will be emailed to the school's chosen contact.
The school completes the setup steps detailed in the invite. The process detailed on the Groupcall/Community Brands support site can be found here.
RM Unify MIS Sync is enabled in either Link mode, or once the schools have chosen their desired username formats, Create mode.
For Link mode only, the school completes the MIS account linking process as detailed in TEC7674490 in the Other Useful Articles section below. Where Create mode has been selected, RM Unify accounts will be auto-provisioned.