Students have memberships of multiple year groups in RM Unify
Published Date : 09 Jul 2020
Last Updated : 04 Oct 2024
Content Ref: TEC7379573
Operating System
(none)
Part No
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Summary
Explains why students are being shown as members of multiple year groups in RM Unify.
Symptoms
In the RM Unify Management Console, some students are being shown as members of more than one year group. Every student should have membership of their current year group only.
Cause
This can occur when RM Unify has not received an updated MIS record for one or more of your students in the current academic year. This could be because they have left your school and have not been set correctly as a leaver in your MIS, or RM Unify did not receive a 'delete' message from your MIS.
Procedure
Please raise a support call with your usual support provider or RM Cloud Support team, so that we can review the total number of students currently in RM Unify and identify students where we have not received an updated MIS record in the current academic year.
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Document Keywords: mis sync, group sync, yeargroup, duplicate, Students have membership of multiple year groups in RM Unify, TEC7379573, multiple year groups