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Network account names containing spaces are not authenticated for RM SafetyNet using RM Unify
Published Date : 29 May 2020   Last Updated : 12 May 2022   Content Ref: TEC7312071  





Symptoms

You have RM SafetyNet user based filtering (UBF) provided by RM Unify. Your network (AD or Community Connect® 4 (CC4)) account logon name contains a space (e.g. 'Bill Drummond') and, when you try to access the Internet via a browser configured with an RM SafetyNet proxy address, you find that you are prompted to authenticate, despite your network password being correct and in sync with RM Unify and RM SafetyNet.


Cause

Whilst spaces are permitted in network account logon names in Microsoft Active Directory and also in RM CC4, they are removed when RM Unify AD Sync provisions those network accounts into the cloud. So, Bill Drummond will become BillDrummond@<school>. This effectively puts the network and cloud accounts out of sync (they are mis-matched) and so authentication is prevented.


Procedure

To resolve this issue for each affected users, please remove spaces from their attributes given below:

  • User logon name
  • User logon name (pre-Windows 2000)


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Document Keywords: ubf, user based filtering, ad, cc4, accountnames, space, Network account names containing spaces are not authenticated for RM SafetyNet using RM Unify, prompt, authentication, authenticate, unable, blocked, stopped, prevented, renamed, removed, TEC7312071


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