Error message "Sorry but an unexpected error occurred while restoring the selected user(s)." displayed when hard deleting a user
Published Date : 28 Nov 2019
Last Updated : 04 Oct 2024
Content Ref: TEC7060594
Operating System
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Part No
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Summary
Explains why you see an error message "Sorry but an unexpected error occurred while restoring the selected user(s). Please try again." when you hard delete a user.
Symptoms
In the Deleted Users view (accessed via the Users page of the RM Unify Management Console), you have selected to hard delete a user, but you see the following error message:
"Sorry but an unexpected error occurred while restoring the selected user(s). Please try again."
Cause
This can occur when the user has, or has had, an email address which is not on the domain currently federated to RM Unify. For example, your RM Unify establishment is federated to Microsoft® 365™ using the domain @school.com, but the affected user has, or has had, an email address with a different domain, e.g. @hotmail.com, which may have been uploaded from RM Unify AD Sync, or has been manually assigned by an RM Unify super admin.
Procedure
Please raise a service call with the RM Cloud Support team, or your usual IT support provider.
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Document Keywords: Sorry but an unexpected error occurred while restoring the selected user, harddelete, hard delete, deleting, delete a user, TEC7060594