Logged out of RM Unify after entering maximum number of incorrect MFA codes
Published Date : 12 Apr 2019
Last Updated : 04 Oct 2024
Content Ref: TEC6730459
Operating System
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Part No
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Summary
Details the issue of being logged out of RM Unify if you exceed the maximum number of attempts at entering the multi-factor authentication codes for a configured app.
Symptoms
You have configured the RM Unify app with multi-factor authentication (MFA) as per TEC5941143 in the Other Useful Articles section below. After entering the wrong MFA code five times, you find that you are not only locked out of the app (initially for eight minutes), but you are also logged out of RM Unify with the message as shown in the image below.
Cause
This is an expected behaviour. The app will prevent you from attempting MFA again until the current lock expires (initially eight minutes). However, as an additional security measure, in case your browser session had been left unattended, the MFA lockout will require that the user logs back in (re-authenticates) to RM Unify.