RM Logo
Technical Rating: 
Support Home PageSupport
Print This PagePrint This Page
Add to 'My Library' Add to 'My Library'

Error "Invalid Link!" is displayed when you try to delegate admin rights to another RM Unify establishment
Published Date : 12 Apr 2019   Last Updated : 04 Oct 2024   Content Ref: TEC6704532  





Symptoms

You wish to delegate admin rights for your RM Unify establishment to another admin at another RM Unify establishment and have been emailed a link to grant these rights. Upon clicking the link you receive an error "Invalid Link! There's a problem with this link. Please request a new link if you wish to grant admin rights to another establishment", as shown in the image below.

Image showing error "Invalid Link!"


Cause

The RM Unify establishment which generated the admin link does not have a Premium licence.


Requirements

Whilst it is possible for a Premium RM Unify establishment to request admin rights over both Premium and non-Premium establishment, it is not possible for non-Premium establishments to request admin rights for any RM Unify establishments.


More Information

The RM Unify administrator at the establishment generating the admin rights link will actually see an on-screen warning, as shown in the image below, advising them that the feature is not available to them. Despite this warning, a link is still generated, but this will be corrected in a future RM Unify release.

Image showing the on-screen warning


Other Useful Articles

RM Unify Manage Other Establishments (TEC6551629)

FEEDBACK
Did the information in this article help answer your question?
 Yes
 No
Please add any comments about this article in the box below. If you answered No then it is important you tell us why so that we can change the article if required. We can only respond if you log in to the RM Support website or provide your contact details. Note: If you need help with a technical query, please log a call online or telephone our support team.
Thank you for your feedback, which is sent directly to the RM Knowledge team. We address every message received with the intention of improving our Knowledge Library articles. If you have an unresolved technical issue, please contact RM Support.


If this article has not helped provide a solution then it is also possible to log a call...



Document Keywords: TEC6704532, rm unify, error


Please read - important disclaimer information.
http://www.rm.com/_RMVirtual/Includes/csredirect.asp?cref=&title=Standard Content Disclaimer


Top Of PageTop of page