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Error "You can't save at this time as you have one or more validation errors to resolve" displayed in user matching wizard
Published Date : 27 Feb 2019   Last Updated : 04 Oct 2024   Content Ref: TEC6688793  





Symptoms

You are installing an SSO app from the RM Unify App Library and have progressed to the user matching page in the connector wizard.  When you attempt to save changes or click Finish, the following error message is displayed:

"You can't save at this time as you have one or more validation errors to resolve. These may be spread across multiple pages".



Cause

This is a known issue and can occur when one or more RM Unify user accounts do not have an RM Unify email address, usually when the RM Unify establishment is not federated to Microsoft® 365™ or Google Workspace.



Procedure

Depending on your provisioning method, either populate the RM Unify user accounts with email addresses or raise a support call with the RM Unify Support team for further help.



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Document Keywords: unify, o365, 365, office 365, gapps, google apps, gafe, Error "You can't save at this time as you have one or more validation errors to resolve" in app user matching wizard, m365, TEC6688793


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