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RM Unify does not allow IMAP traffic for Microsoft 365 accounts
Published Date : 09 Aug 2018   Last Updated : 23 Jul 2024   Content Ref: TEC6388830  





Symptoms

You are attempting to configure the Outlook desktop application, or a mail application on a mobile device, with a Microsoft® 365™ email address using the IMAP protocol. However, the authentication never succeeds and you see errors similar to:

"Log onto incoming mail server (IMAP): General authentication failed" or "Client was not authenticated to send mail".



Cause

As per the 18 December 2017 RM Unify blog post:

'Over the past month(s), we have seen an increasing number of automated attempts to 'brute force' Microsoft 365 email accounts by repeated attempts to guess the account password. Following good practice, as described in this earlier blog post, is essential to keep your users and data secure: http://www.rm.com/blog/2017/december/office-365-email-security-advice-and-guidance.

The main route used for password cracking attempts is IMAP. This is a legacy email protocol used to connect older desktop/smartphone mail apps to an email service like Microsoft 365, but is increasingly being used by attackers to test thousands of user passwords in the hope of getting one right. Over the past month[s], we have seen significantly increased levels of IMAP traffic targeting Microsoft 365 indicating automated attempts to crack account passwords for Microsoft 365 domains.

As a result of this, we have taken the decision to disable support for the IMAP protocol across RM Unify in order to protect the security of user accounts and to avoid any impact on our service.

We have not taken this decision lightly and we are aware that it will inconvenience some customers, but maintaining the security and availability of RM Unify is our highest priority. This will not affect anyone using the Microsoft desktop/mobile apps, nor any app using Exchange ActiveSync (this includes iOS Mail, Apple Mail, GMail app, Android Mail). We maintain an on-going review of security and we will only consider re-enabling IMAP if we can be confident that we can do so without compromising security or risking the reliability of service that our users expect.'



More Information

Authentication for Google Workspace accounts (when configuring devices or apps, such as desktop Outlook), is handled directly by Google, does not pass via RM Unify, and so is unaffected by this change.


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Document Keywords: imap, imap traffic, unify, m365, TEC6388830


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