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Chrome browser login does not persist for an RM Unify provisioned Google Workspace account
Published Date : 02 May 2018   Last Updated : 25 Jul 2024   Content Ref: TEC6222882  





Symptoms

You have manually signed into a local Chrome browser using the Google Workspace email address of an RM Unify user. Upon closing and reopening the Chrome browser, the user is prompted to manually sign into Chrome again.

This may occur on some devices but not others and may affect multiple users.



Cause

Ephemeral mode has been enabled for users and/or has been set on devices via Group Policy Objects (GPO) in the Google Admin console.

When a user first signs into a Chrome browser, a local Chrome profile is created and saved on the computer. On closing and reopening the browser, the user should still be signed into their Chrome profile. However, with ephemeral mode configured, Chrome will delete the user's profile immediately after the last browser window associated with the profile is closed. The user therefore has to sign into Chrome manually whenever they reopen the browser.

You can view local Chrome users from chrome://settings.

Ephemeral mode is useful if you want to reduce the chances of any browsing information being left behind on the device, but this issue can be one of its downsides.



Procedure

Review the ephemeral mode advice provided by Google to decide whether you want to retain or remove it.


More Information

Chrome browser sign-in and RM Unify SSO (single sign-on) are separate features. RM Unify SSO is designed to sign the Windows user into RM Unify via any supported browser, including Chrome. RM Unify SSO does not sign the user into the Chrome browser itself.


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Document Keywords: gafe, gapps, chrm, google chrome, logged on, logon, Google Workspace, TEC6222882


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