Emails take a long time to send when using Outlook Web App in Microsoft 365
Published Date : 16 Mar 2017
Last Updated : 04 Oct 2024
Content Ref: TEC5623463
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Summary
Explains why emails take a long time to send when using Outlook Web App in Microsoft 365.
Symptoms
When you send an email via Outlook® Web App (OWA) in Microsoft® 365™, the message seems to stay in the Drafts folder for a while before being sent.
Cause
This is due to a setting in Microsoft 365 called 'Undo sending'. 'Undo sending' works by implementing a delay before the outbound message is sent to the server. During this period, the message stays in the Drafts folder, allowing the email to be recalled by clicking the Undo button. When the delay period elapses, OWA then sends the message as normal.
Procedure
To establish whether this functionality has been enabled:
Open Outlook Web App.
In the top right-hand corner, click the settings cog icon.
Click the 'View all Outlook settings' link
In the left-hand pane, select Email, 'Compose and reply' and scroll down to 'Undo send'.
Move the slider to 0, 5, or 10 seconds, as desired.
Click Save.
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Document Keywords: o365, Office 365, OWA, TEC5623463, m365, Microsoft 365