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Error "Google account not ready. Sorry, we can't send you to Google" displayed when you click Google Workspace tile in RM Unify
Published Date : 11 Aug 2016   Last Updated : 04 Oct 2024   Content Ref: TEC5296960  





Symptoms

You have recently federated to Google Workspace. Your RM Unify users have successfully been provisioned into Google Workspace, however, all users see the following error message when they click one of the default Google app tiles:

"Google <Drive> account not ready.
Sorry, we can't send you to Google <Drive> right now as your Google <Drive> account hasn't been created yet. Please try again soon." 
where <Drive> is the name of the app tile

When you hover the mouse over the Google app tile on the user's Launch Pad, you see that the URL (link address) is 'javascript:;' instead of the expected URL, e.g. https://<drive>.google.com/a/<domain name>. 

If the user enters the correct URL into the browser, they are successfully taken to their Google Workspace account.

The other Google Workspace tiles, such as Mail and Calendar, may display a similar error:

  • "Google Mail account not ready
    Sorry, we can't send you to Google Mail right now as your Google Mail account hasn't been created yet. Please try again soon."
  • Google Calendar account not ready
    "Sorry, we can't send you to Google Calendar right now as your Google Calendar account hasn't been created yet. Please try again soon."


Cause

During federation, the default Google Workspace tiles have failed to update with the correct URL. Please contact the RM Unify support team to resolve this issue.


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Document Keywords: google, app, gapps, rmunify, google classroom account not ready, google contacts account not ready, Google Apps, GAfE, Google Apps for Education, sorry we can't send you to google, google mail account not ready, Google Workspace, TEC5296960, stored procedure, sored proc, ProvisioningStepsCompleted, steps, completed


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