RM Unify Password Filter or AD Sync fail to install
Published Date : 16 Mar 2015
Last Updated : 04 Oct 2024
Content Ref: TEC4457959
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Summary
Explains some known issues that may prevent RM Unify Password Filter or RM Unify AD Sync from installing.
Symptoms
You run the RM Unify Password Filter.msi or RM Unify AD Sync.msi file but it fails to complete the installation successfully. You may see one or both of the following errors:
MSI Error 1722: There is a problem with this Windows Installer package.
In event viewer application log, EventID: 11722 Product: RM Unify <product name> -- Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action ShareFolder, location: C:\Program Files\RM\RM Unify Password Filter\RM.Networks.IdentityManagement.SetupShare.exe.
Cause
Installation has been known to fail due to the following issues:
One or more User Access Control (UAC) settings are preventing the installation from completing.
The .msi file has been blocked due to Windows® security.
Windows has detected errors in the .msi file.
The logged on user has insufficient permissions.
Procedure
Temporarily disable UAC
Click Start, Control Panel, User Accounts.
Click 'Change User Account Control settings'.
Move the slider to 'Never notify'.
Click OK.
Rerun the .msi file to complete the installation.
On successful installation, follow steps 1-4 to change the UAC settings to its previous value.
Unblock the .msi
Right-click the .msi and select Properties.
Click the General tab, Security.
Click Unblock.
Click the .msi and complete the installation.
Run the program compatibility troubleshooter
Right-click the .msi file and select Troubleshoot Compatibility.
Allow the troubleshooter to detect and resolve any issues found.
Click 'Test the Program' to relaunch the .msi file and complete the installation.
Logged on user has insufficient permissions
Even if you are logged on as a user with administrative privileges or as a member of an admin group, this user may still have insufficient permissions to allow the installation to complete. Please log on using the domain administrator account for your network and run the installation again.
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