RM Logo
Technical Rating: 
Support Home PageSupport
Print This PagePrint This Page
Add to 'My Library' Add to 'My Library'

Loop back causing poor performance on local area network
Published Date : 23 May 2008   Last Updated : 04 Oct 2024   Content Ref: TEC1208445  





Symptoms

Degraded network performance

You may experience degraded performance on your local area network. This can be signified by excessive logon times, slow access via mapped drives and poor Internet performance. You may also receive timeout errors when trying to access network resources.



Cause

Loop back network cable
If a network patch cable has both ends inserted into either the same switch or a neighbouring switch that's part of the same LAN, you can create what's called a loop back. This results in broadcast data getting looped through the switch(es) and holding back genuine data transfers by eating up a huge amount of bandwidth.


Procedure

Locate offending cable
Review any changes made to the network recently. Have any wall ports been activated? Have any new switches or hubs been added to the network? Examine the cabling and look for any cables with both ends plugged into a switch. If you have managed network switches, the diagnostic section of the web interface may give an insight into a loop back situation and highlight the offending ports. It can also be useful to observe the activity lights on the switch as well. Are there a group of lights flashing repeatedly and in time with each other? The odd group flash can be ignored, but a constant group of lights flashing together is worth investigating.


More Information

This issue tends to affect older infrastructure only. Newer switches usually have built in loop back protection, whereby they will disable a port if it suspects a loop back. Some other switches will turn the loop back cable into a redundant link. This is known as spanning tree.



FEEDBACK
Did the information in this article help answer your question?
 Yes
 No
Please add any comments about this article in the box below. If you answered No then it is important you tell us why so that we can change the article if required. We can only respond if you log in to the RM Support website or provide your contact details. Note: If you need help with a technical query, please log a call online or telephone our support team.
Thank you for your feedback, which is sent directly to the RM Knowledge team. We address every message received with the intention of improving our Knowledge Library articles. If you have an unresolved technical issue, please contact RM Support.


If this article has not helped provide a solution then it is also possible to log a call...



Document Keywords: slow lan loop back loopback infrastructure spanning tree


Please read - important disclaimer information.
http://www.rm.com/_RMVirtual/Includes/csredirect.asp?cref=&title=Standard Content Disclaimer


Top Of PageTop of page